当前位置:首页 > 问答

通达信量学功防线主图

我来帮TA回答

通达信t0002/指标导入在主图如何调出

指标下载好后导入通达信软件。
按Ctrl+F调出通达信公式管理器。
通达信:功能---专家系统---公式管理器---用户(选取一个节点如:其他类型)---新建:给公式起名称,粘贴公式至编辑栏中,选取“画线方法/主图叠加”,测试通过后,点击确认即可。
注意:不是所有的公式都可以作为主图叠加的。

求一个通达信二十天内倍量K线最高价自动画线主图

画这线有局限性,后面价不一定会突破这条线,形态会失败。

通达信指标最佳买卖点主图源码 贴图

如果你资金不多的话,想找1-2元的股票是没问题的,但一般都属于业绩差的股票才这么便宜。你可以看看:600870 600180 600217 600076 600868 000034 000613 这些都是2块钱左右。

那个高手能帮忙写个通达信划线公式,在主图上划线,要求在价格上涨2%量能放大20%的K线下划线

DRAWICON(CLOSE>REF(CLOSE,1)*1.02 AND AMO>REF(AMO,1)*1.2,L*0.998,1);
A1:=CLOSE>REF(CLOSE,1)*1.02 AND AMO>REF(AMO,1)*1.2 AND L<REF(L,1);
A2:=REFX(CLOSE,1)>C*1.02 AND REFX(AMO,1)>AMO*1.2 AND REFX(LOW,1)>=L;
STICKLINE(A1 OR A2,L,L,6,0);
STICKLINE(REF(A1 OR A2,2),REF(L,2),REF(L,2),10,0);
DRAWNUMBER(A1 OR A2,L*0.98,L),COLORYELLOW;

求通达信成交量指标公式以及选股公式

你设计的条件中,在日线下当日盘后这个条件只能当日用,并且条件是取的本地计算机时间.

你上面3个条件设计的都是技术指标条件,第四个条件是选股,选股条件是什么,是上面条件的任意其中一个吗,还是什么选股条件

下面公式的选股是选上面条件中的任意一个成立符合选股条件.

技术指标公式

VOLUME:VOL,VOLSTICK;

MAVOL1:MA(VOLUME,5);

MAVOL2:MA(VOLUME,10);

STICKLINE((V>REF(V,1)*1.9) OR (MACHINETIME>113100 AND V>=REF(V,1)),V,0,2,0),COLORFF0080;

STICKLINE((V<REF(V,1)*0.45),V,0,2,0),COLORBLUE;

STICKLINE(COUNT(C>REF(C,1),3)=3 AND COUNT(V<REF(V,1),3)=3,V,0,2,0),COLOR400080;

选股公式

XG:((V>REF(V,1)*1.9) OR (MACHINETIME>113100 AND V>=REF(V,1))) OR (V<REF(V,1)*0.45) OR (COUNT(C>REF(C,1),3)=3 AND COUNT(V<REF(V,1),3)=3);

通达信 vpt量价曲线指标公式源码?

N:=51;

M:=6;

VPT:SUM(VOL*(CLOSE-REF(CLOSE,1))/REF(CLOSE,1),N);

MAVPT:MA(VPT,M);